Follow

Lavatube v2.5 Error codes.

Sometimes your Lavatube v2.5 may give you an odd code on the screen. Below you will find answers to what they mean. 

 

Lo:

When the screen reads "Lo" that is the device telling you that the battery has been drained and needs to be recharged or changed out with a fresh one. 

Lo Ω:

Lo Ω appearing on the screen means the ohms of the device attched to the Lavatube is too low of ohm for the Lavatube to fire. This could mean that a previously working atomizer has shorted out or the coil broke and needs to be replaced, or if using a rebuildable atomizer, the built coil is too low of ohm. You may be able to get it to stop reading this and fire if you turn the voltage/wattage downtill you are under the AMps limit of the device (3Amps) Depending on the ohms of the coil built. 

82:

If you get an 82 on your screen, there is an internal short in the system. 

To find out where the short is 

  • first remove the heating element form the battery. 
  • Press the button again

Does it still blink?

  • If so then the battery has a short in it somewhere. If the battery was purchase less than 1 year ago please contact Customer Service (or return to the location you purchased it), they will help you get a replacement. 
  • If not continue reading. 

If you battery stopped blinking after removing the heating element. 

  • Then the short is in the heating element you were using and it should be placed in the trash or recycled. It is best to not try the shorted heating element on another battery as it could damage the battery. 


9.9: (when checking ohms)

When checking the ohms of your heating element you get a reading of 9.9 Ω, then the Lavatube is reading the circuit as open. This ould be due to either the coil in the heating elemnt being broken or the device not making contact with the Lavatube.  

The center connection plate of the battery and atomizer "float" and can get moved. If the plate in the battery connection does not make contact with the battery then will not complete the connection and not supply power to the atomizer. To Fix this please check out the Adjusting your Plate article. 

 

Error code 03- is due to a connection somewhere throughout the device is dirty or a connection error on the chipset itself has occurred. To determine if it is a connection error with your chipset, all you need to do is simply clean everything in and on your device. Clean all threads including your 510 connection as well as the copper spring that is at the bottom.

 

If you get an error code not listed here, or any of the above fixes do not help, please contact our Customer Service department via the Support tab on the store site and one of our agents will be able to hep you further. 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk